View Full Version : Lost access to area 1 in Underworld, normal

07-18-2016, 05:21 AM
After logging in again via Facebook, the first area in Underworld disappeared. Area two and three are still there and I can progress from there, but I use area one for grinding, so it is somewhat annoying.
I also experienced other areas in the game that was reset, but I could restore that by battling my way through. I havent found a way to restore area one in Underworld, though.

07-18-2016, 08:38 AM
You can restore it by finding the battle or storyline that became new again in normal mode Battlefield...from my encounter, these resets are caused by playing this game on mutiple devices.

07-18-2016, 10:46 AM
Kaijester, i play on a single ipad device & have had several resets so multiple devices has nothing to do with the problem.
Similarly, the game breaking end of battle crash bug was said to have been caused by having any stacks at 99 items but i don't have any stack anywhere near 99 items & experience that nasty bug frequently.

07-18-2016, 11:13 AM
I tried doing the last storyline in Battlefield, but it didnt help. Underworld is unlocked - just not the first area - the 2nd and 3rd is ��

07-18-2016, 11:14 AM
By the way - I have contacted support with the issue. I only play on one device and I tried restarting as suggested in one of the stickies - but it didnt help.

07-18-2016, 02:58 PM
I guess it a different bug from mine, cause I've not encounter world reset since I stopped using mutiple devices.

07-19-2016, 09:34 AM
Got it back again. Support probably opened it up

07-19-2016, 11:57 AM
Happened to me as well! Had to play a few stages again, but it was ok I guess