Page 6 of 17 FirstFirst ... 4567816 ... LastLast
Results 51 to 60 of 161
  1. #51
    Senior Member HuckFinn150's Avatar
    Join Date
    May 2018
    Location
    USA
    OS
    Android
    Posts
    930
    I can log in, but can't play at all.... Great game I'm playing

  2. #52
    Senior Member
    Join Date
    Sep 2019
    OS
    Android
    Posts
    101
    ETA on autoplay actually working and not just eating SoT?

  3. #53
    Senior Member HuckFinn150's Avatar
    Join Date
    May 2018
    Location
    USA
    OS
    Android
    Posts
    930
    I can get to the battle screens in any works and it eats sands and takes characters but only gives spinning wheel and change screen. It never enters the battle. This includes clan boss as well.

  4. #54
    Senior Member HuckFinn150's Avatar
    Join Date
    May 2018
    Location
    USA
    OS
    Android
    Posts
    930
    Game is very busted. I'm done trying for tonight and will attempt to play again tomorrow. More time lost from playing due to a perfectly working game......

  5. #55
    Senior Member
    Join Date
    Sep 2019
    OS
    Android
    Posts
    101
    "Please check your internet connection and try again"
    Yeah, sure. My internet which has been streaming 4K films all day, without a hitch, is the problem. It's always the problem. It's never anything to do with the servers that can only be repaired by hitting them with a club and shouting "Unga bunga" hoping that the magic hairy men answer the phone and say "Hello, I.T. Have you tried turning it off and on again?"

  6. #56
    Senior Member wipp's Avatar
    Join Date
    Jun 2017
    OS
    Android
    Posts
    449
    Gangland dungeon is broken, game goes to blackscreen between waves 2 and 3

  7. #57
    Senior Member Cefiar's Avatar
    Join Date
    Mar 2018
    Location
    Melbourne, Australia
    OS
    Android
    Posts
    793
    Annoyingly, can't run any Skullquests. They all say "Cleared" too and I haven't run any since reset.

    BNW seems to work. Arena seems to work too. Haven't tried anything else.
    Last edited by Cefiar; 12-01-2020 at 07:36 AM.
    Cef-6313
    "To summarise the summary of the summary: people are a problem" - Douglas Adams

    Clan - Frogs of War

  8. #58
    Senior Member
    Join Date
    Jan 2020
    OS
    Android
    Posts
    194
    I'm seeing a weird new bug with today's update. In My Team, when clicking on certain toons to look at their equipped talismans, the toon display gets stuck on that toon and will no longer switch to any other toons until you exit out of My Team and back in again. Only happens for a few specific toons, ie as soon as I click on any of the following toons, the toon display is stuck on that toon and can't switch to any others: Ancient Mariner, Charlotte, Killer Beast, Killer Prime, Wrathchild, The Killer, Wrath, Beast Eddie. Equipped talismans doesn't matter. Plz fix.

  9. #59
    Junior Member
    Join Date
    Feb 2020
    OS
    iOS
    Posts
    24
    Cant play any mode...loading symbol just keeps spinning...and spinning....and...you get the picture

  10. #60
    Member
    Join Date
    Apr 2020
    OS
    iOS
    Posts
    34
    Same on my end.
    It seems to be caused by some characters. In my case it's Charlotte and Gunner Minotaur.
    If I replace them by other toons the battle starts.

    Very, very annoying

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •