Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 30
  1. #11
    Update: I was informed by Lamia that it has been a long weekend due to a holiday hence no update for the past few days...stay posted.

  2. #12
    Eternity kjtaylor13's Avatar
    Join Date
    Mar 2016
    Location
    UK
    OS
    Android
    Posts
    87
    Hi All,

    Just received an email from support. Offering me the option of starting again with a new account. I've replied immediately asking if I will get my eternity pack and all my iaps back on the new account. If I do then I may consider it. But otherwise I'll have lost major progress and a lot of money.

    If they can restore all my purchases and my Eternity pack I will run on only one device.

    Hopefully they'll reply quickly as I responded within a couple of minutes.

    Cheers

    Kevin

  3. #13
    Moderator Lamia's Avatar
    Join Date
    Feb 2016
    Location
    Vancouver, BC
    OS
    Android
    Posts
    174
    Quote Originally Posted by jpmusic View Post
    As Jennie already said Lamia is the official representative of the game team here on the forums. She hasn't been active since Friday though... A little odd.
    Hey everyone, sorry for the absence, yesterday was a holiday here in British Columbia, Canada. I was away for 3 days and mistakenly thought I'd have a reliable internet connection.

    If you're unable to play the game most likely you have the "Facebook loop" issue, which can present itself differently, but the underlying cause is a data conflict on your account. The game team says some of these accounts can be fixed manually by support, but it takes investigation and time digging through all the data to find specifically what the issue is (because it's different on every account unfortunately), then attempting to fix it. That's another reason for the backlog in support requests as this very important issue is also a time-consuming issue.

    I'm told extra people have been put onto this problem:
    - to help identify accounts that have a data conflict, and
    - to help manually fix these accounts if possible, whether or not they've contacted support.

    Meanwhile the game team is still working on a permanent fix to help all accounts with this issue and prevent future occurrences.

    Unfortunately some of these data conflicts cannot be fixed by support and require the wide-sweeping fix that will be applied by the game team as soon as possible.

    All I can ask for is your patience with the support and game teams, I know everyone involved with Legacy of the Beast is hard at work and doing their best to deliver a good gaming and overall experience for you, the fans.

  4. #14
    Eternity kjtaylor13's Avatar
    Join Date
    Mar 2016
    Location
    UK
    OS
    Android
    Posts
    87
    Hi Lamia,

    Thank you for the update. It is greatly appreciated. Fingers crossed the wide sweeping fix will be coming soon.

    Thanks

    Kevin

  5. #15
    Quote Originally Posted by Thuban View Post
    I submitted a support ticket and posted in the forums when I lost my account to the "reset bug" that's going around - heard nothing. I've tried hard to support this project but it's time for me to move on. Good luck
    Sorry to hear that, Thuban. But I don't blame you. I have spent so much money and worked so hard at building my team that if my game reset I would absolutely quit as well. It would heartbreakingly devastating. One can only put up with so much.

  6. #16
    Member Atheist's Avatar
    Join Date
    Jul 2016
    Location
    Chalkida, Greece
    Posts
    35
    Quote Originally Posted by kjtaylor13 View Post
    Hi All,

    Just received an email from support. Offering me the option of starting again with a new account. I've replied immediately asking if I will get my eternity pack and all my iaps back on the new account. If I do then I may consider it. But otherwise I'll have lost major progress and a lot of money.

    If they can restore all my purchases and my Eternity pack I will run on only one device.

    Hopefully they'll reply quickly as I responded within a couple of minutes.

    Cheers

    Kevin
    Please keep up updated because Im facing a similar problem and If its about to lose my 5*Axis Commander, my 5*Nomad and all the progress so far, instead of start gambling again with the RNG Devil (which will never give them back to me) and going through every single stage from normal Ailing Kingdom to madness Underworld, i prolly will ask for money refunds and quit this game.
    Atheist-5225
    Daily Player - Using all my troopers.... Sharing a powerful Nomad! and more.... but my Nomad is the best!
    Add me now!!!! (....if you want.... :P )

  7. #17
    Speaking of support i emailed them about 4 weeks ago regarding the founders pack and still heard nothing back. At least it wasnt too important i guess and no longer needs a reply. :/

  8. #18
    Member
    Join Date
    Jul 2016
    Location
    USA
    OS
    Android
    Posts
    36
    Thanks for the update on the issues! Hopefully they will get this all fixed in a timely manner and we can get back to letting our Eddies out on the prowl! Cheers
    ôSeven deadly sins, seven ways to win, seven holy paths to hell, and your trip begins..."
    Stonewall-9316
    5* Samurai Eddie LVL 100

  9. #19
    Assassin BlackshirtOgre's Avatar
    Join Date
    Apr 2016
    Location
    3rd Rock
    Posts
    15
    Hello,

    I have submitted my ticket back on July 20th. I had a response by the 21st (very timely considering the number of issues/tickets). I can provide you my situation for comparison. I bought the founders Assassin pack back when it was offered. When initially starting the game for the first time somewhere around the 5th or 6th of July, I logged in and tied my account to Facebook and had no issues with the game glitches or otherwise. I moved to a level 42 (I believe) the day that the login issue occurred. Initially, I had a long login screen after an update in which the bar on initial login took approximately 60 minutes (had to put phone, Samsung S5, on charger while login was going). After that was able to get in, played one level Horace to farm and it locked up, after the initial LoTB login page, I got the "Brave New World" background with a spinning Eddie Icon. I closed the application multiple times and after repeated failures, I uninstalled and reinstalled the game entered my Facebook data at he initial screen and still got the "Brave New World" clouds that change color and a spinning Eddie icon. I was able to get in again and see all the characters and fiddled with them but the game/app locked up and closed but was unable to login since then. Since submitting a ticket, I have had a couple of contacts and the representative has been as helpful as possible. On July 29, they made an offer to reset my account and reissue a Founders pack code and some in-game compensation. My concern is losing all the characters and Eddies I've collected besides the Vampire Hunter Eddie (5* Warrior Child of the Damned ~ 84/100, 4* Magus Child of the Damned max 80/80, 4* Gunner Eddie, 40-something/80, 3* Killers Eddie, (2) Speed of Light Eddies, many others etc.). My concern is if I reset and uninstall/reinstall...I restart the lottery of characters that I will not draw the same characters in the lottery, miss the Starter Pack (I previously bought) plus gold purchases for leveling. What scares me the most is I start over and a month later, I lock-up on login and have to restart this process again if the developers don't fix the issue because they don't know what it is that is occurring. They said they cannot manually fix in my situation and did not have an ETA on fixing the issue when replying on the 27th. I would assume for those who have open tickets, that if they cannot manually fix the issue, the offer would be the same as mine.

    Best I can offer everyone, they are working on it and they do genuinely want to rectify the issue.

  10. #20
    Senior Member
    Join Date
    Jul 2016
    OS
    Android
    Posts
    165
    I guess I had been fortunate not to be hit with this glitch, until today. I have had minimal glitches and crashes. However this morning upon completion of the secret level in Underworld-hard I received server connection error and booted off before the rewards screen. Since then I have not been able to log in more than past the cosmo page (if I even got that far).

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •